motherboards
Arctic
Arctic Feezer 7x
Results 1 to 9 of 9

Thread: twin ddr3 memory giving different mhz ratings in cpuz

  1. #1
    New Member

    Status
    shakatar18 is offline

    Last Online
    12-01-2010 @ 14:01
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Points: 1,268, Level: 9
    Points: 1,268, Level: 9
    Level completed: 59%,
    Points required for next Level: 82
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default twin ddr3 memory giving different mhz ratings in cpuz

    :confused:hi, i have the following motherboard-Asus M4A785TD-V EVO, AMD 785G, AM3

    the following cpu-AMD Athlon II X4 620, Quad Core, S AM3, 2.6GHz,

    the following memory- (2x1G Corsair TwinX XMS3, DDR3 PC3-10666 (1333) 240 Pin, Non-ECC Unbuffered, CAS 9-9-9-24

    ive set it to 667mhz.in bios
    cpuz shows:
    slot 1
    module size 1024mbytes
    max bandwith PC3-8500F(533MHZ)
    manufacturer corsair
    part number CM3X1024-1333C9
    slot 2
    module size 1024mbytes
    max bandwith PC3-10700H(667 MHZ)
    manufacturer corsair
    part number CM3X1G 1333C9
    is this right? why does slot 1 show 533mhz and slot 2 is showing 667 mhz?

  2. #2
    POC.Folding Member

    Status
    xApemanx is offline

    Last Online
    12-08-2015 @ 19:57
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    384
    CPU: i5 760@4ghz
    M/B: ASUS P7P55D-E
    RAM: 8GB corsair
    GPU: Sparkle gtx 460
    • xApemanx's Full Spec's
      • Case:
      • HAF X RC-942
      • PSU:
      • XION-700W gold
      • Cooling:
      • Hyper 212 Plus, w/ Noctua 120mm push/pull config
      • Sound:
      • HT|OMEGA - CLARO halo
      • OS:
      • 10.04 ubuntu, Win7 ult x64
    Thanks
    19
    Thanked 39 Times in 35 Posts
    Points: 6,526, Level: 23
    Points: 6,526, Level: 23
    Level completed: 96%,
    Points required for next Level: 24
    Level completed: 96%, Points required for next Level: 24
    Overall activity: 0%
    Overall activity: 0%

    Default

    Welcome to the Forums, nice rig there!

    swap slot 1 and 3.
    reference page 24-25 in the manual.
    Last edited by xApemanx; 06-01-2010 at 18:47. Reason: logical falacies

  3. The following user thanks xApemanx For this above post:

    shakatar18 (07-01-2010)

  4. #3
    New Member

    Status
    shakatar18 is offline

    Last Online
    12-01-2010 @ 14:01
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Points: 1,268, Level: 9
    Points: 1,268, Level: 9
    Level completed: 59%,
    Points required for next Level: 82
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    hi,thanks for your reply,
    i have both memory modules installed in both blue channels on the motherboard,should i put one in the blue and one in the black?cpuz says it its in dual channel,
    i just tried switching the modules around and now slot 1 says 667mhz and slot 2 says 533mhz.
    do you think it could be a faulty memory module?
    thankyou

  5. #4
    POC.Folding Member

    Status
    xApemanx is offline

    Last Online
    12-08-2015 @ 19:57
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    384
    CPU: i5 760@4ghz
    M/B: ASUS P7P55D-E
    RAM: 8GB corsair
    GPU: Sparkle gtx 460
    • xApemanx's Full Spec's
      • Case:
      • HAF X RC-942
      • PSU:
      • XION-700W gold
      • Cooling:
      • Hyper 212 Plus, w/ Noctua 120mm push/pull config
      • Sound:
      • HT|OMEGA - CLARO halo
      • OS:
      • 10.04 ubuntu, Win7 ult x64
    Thanks
    19
    Thanked 39 Times in 35 Posts
    Points: 6,526, Level: 23
    Points: 6,526, Level: 23
    Level completed: 96%,
    Points required for next Level: 24
    Level completed: 96%, Points required for next Level: 24
    Overall activity: 0%
    Overall activity: 0%

    Default

    yea, give it a shot. but like you said its possibly faulty, or mislabeled :\

  6. The following user thanks xApemanx For this above post:

    shakatar18 (07-01-2010)

  7. #5
    New Member

    Status
    shakatar18 is offline

    Last Online
    12-01-2010 @ 14:01
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Points: 1,268, Level: 9
    Points: 1,268, Level: 9
    Level completed: 59%,
    Points required for next Level: 82
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    hi,
    i gave it a shot but now it says single channel and the one thats says is 533mhz is still saying 533mhz so i am wondering if it is faulty or mis labled.
    thanks very much for your help

  8. #6
    POC.Folding Member

    Status
    xApemanx is offline

    Last Online
    12-08-2015 @ 19:57
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    384
    CPU: i5 760@4ghz
    M/B: ASUS P7P55D-E
    RAM: 8GB corsair
    GPU: Sparkle gtx 460
    • xApemanx's Full Spec's
      • Case:
      • HAF X RC-942
      • PSU:
      • XION-700W gold
      • Cooling:
      • Hyper 212 Plus, w/ Noctua 120mm push/pull config
      • Sound:
      • HT|OMEGA - CLARO halo
      • OS:
      • 10.04 ubuntu, Win7 ult x64
    Thanks
    19
    Thanked 39 Times in 35 Posts
    Points: 6,526, Level: 23
    Points: 6,526, Level: 23
    Level completed: 96%,
    Points required for next Level: 24
    Level completed: 96%, Points required for next Level: 24
    Overall activity: 0%
    Overall activity: 0%

    Default

    give Corsair a call, for a RMA. they might try get you to ship both sticks out, if you don't have any other ddr3 modules laying around you might want to try work out a way to keep the 1 module while they send you the replacement.

    also could you fill out your computer specs in your profile, don't forget set it for public.

  9. #7
    New Member

    Status
    shakatar18 is offline

    Last Online
    12-01-2010 @ 14:01
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Points: 1,268, Level: 9
    Points: 1,268, Level: 9
    Level completed: 59%,
    Points required for next Level: 82
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    xAPEMANX
    i looked at cpuz again and the part number says CM3X1024-1333C9.i ve tried it in all my memory slots and which ever slot it is in it still says max bandwith PC3-8500F(533MHZ)
    the other module which ever slot i put it in is showing the correct value 0f 667 mhz ie.
    max bandwith PC3-10700H(667MHZ)
    i ve contacted the company where i purchased the memory but as yet had no reply,so i will try telephoning them tomorrow when i get home from work.

  10. #8
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    try also calling the manufacturer of the RAM, they might be able to help.

  11. #9
    New Member

    Status
    shakatar18 is offline

    Last Online
    12-01-2010 @ 14:01
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Points: 1,268, Level: 9
    Points: 1,268, Level: 9
    Level completed: 59%,
    Points required for next Level: 82
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    i phoned the supplier from whom i purchased the memory,
    they had me run memtest,which showed thousands of errors on the memory,i have since returned the memory to them and they have run there own test and their test results show it has failed their memtest testing.
    so iam waiting for some replacement memory to arrive

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Patriot Memory Launches DDR3 Memory for Fusion and FX Processors
    By Lil' Dead in forum Memory Overclocking
    Replies: 0
    Last Post: 20-06-2011, 21:54
  2. Replies: 0
    Last Post: 01-11-2010, 12:40
  3. CPUZ update
    By KIPPER in forum CPU Overclocking
    Replies: 1
    Last Post: 27-03-2010, 10:44
  4. Replies: 23
    Last Post: 13-06-2009, 16:04
  5. nvidia card ratings
    By shane99 in forum Video Card Overclocking
    Replies: 6
    Last Post: 12-01-2007, 12:50

Search tags for this page

8500f and 10700h
,
config bios p6t corsair ddr3 cm3x1g
,
corsair cm3x1g
,
cpuz ddr3
,
cpuz max bandwith 667??
,
cupz memory showing as 10700h
,
ddr3 1866 maximum bandwith 667mhz
,
memory mhz ratings
,
pc3-10700h
,

pc3-10700h (667 mhz)

,
pc3-10700h 667 mhz
,
pc3-10700h ddr3 1866
,
ram dd3 twin
,
ram oc timing kingmax pc3-10700h youtube
Click on a term to search for related topics.

Tags for this Thread