motherboards
Arctic
Arctic Feezer 7x
Results 1 to 6 of 6

Thread: ~hot~ram

  1. #1
    Member

    Status
    shane99 is offline

    Last Online
    30-04-2007 @ 23:41
    Join Date
    Jan 2007
    Posts
    51
    CPU: intel core 2 duo 2.8ghz[over clocked =D]
    M/B: ECS nForce 570 SLIT-A Socket 775
    RAM: OCZ XTC 2048MB PC5400 DDR2 667MHz (2x1024MB)
    GPU: XFX {xxx[overclocker] series}GeForce 7950 GT 512MB PCIe w/Dual DVI
    • shane99's Full Spec's
      • Case:
      • Aspire X-Cruiser Case-Black{modifide]
      • PSU:
      • OCZ 600w PowerStream Power Supply NVIDIA SLI-Ready
      • Cooling:
      • Aerocool Gate Watch Black 4-Channel Fan Controller , AOC Evercool Fox-2 System Blower, Apevia 120mm UV Blue LED Case Fan, Apevia 80mm UV Blue LED Case Fan, Antazone CPU Cooling Fan 775/S478/K8/K7, not dome getting a water system with all dat =p
      • Sound:
      • realtek
      • OS:
      • Windows XP Media Center
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default ~hot~ram

    ive noticed that my ram is hot to the touch it feels about as hot as the heatsink on my overclocked xfx 7950gt-xxx wich is around 122f
    is that normal and is there a tool for monitoring that?


    p.s. dont say =D

  2. #2
    New Member

    Status
    Ferrow is offline

    Last Online
    03-04-2007 @ 08:24
    Join Date
    Feb 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,297, Level: 16
    Points: 3,297, Level: 16
    Level completed: 62%,
    Points required for next Level: 153
    Level completed: 62%, Points required for next Level: 153
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    whats volts are you using on the memory?

  3. #3
    Member

    Status
    shane99 is offline

    Last Online
    30-04-2007 @ 23:41
    Join Date
    Jan 2007
    Posts
    51
    CPU: intel core 2 duo 2.8ghz[over clocked =D]
    M/B: ECS nForce 570 SLIT-A Socket 775
    RAM: OCZ XTC 2048MB PC5400 DDR2 667MHz (2x1024MB)
    GPU: XFX {xxx[overclocker] series}GeForce 7950 GT 512MB PCIe w/Dual DVI
    • shane99's Full Spec's
      • Case:
      • Aspire X-Cruiser Case-Black{modifide]
      • PSU:
      • OCZ 600w PowerStream Power Supply NVIDIA SLI-Ready
      • Cooling:
      • Aerocool Gate Watch Black 4-Channel Fan Controller , AOC Evercool Fox-2 System Blower, Apevia 120mm UV Blue LED Case Fan, Apevia 80mm UV Blue LED Case Fan, Antazone CPU Cooling Fan 775/S478/K8/K7, not dome getting a water system with all dat =p
      • Sound:
      • realtek
      • OS:
      • Windows XP Media Center
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    how do i find out?

  4. #4
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    are you talking about memory on the video card or system memory :confused:

  5. #5
    Member

    Status
    shane99 is offline

    Last Online
    30-04-2007 @ 23:41
    Join Date
    Jan 2007
    Posts
    51
    CPU: intel core 2 duo 2.8ghz[over clocked =D]
    M/B: ECS nForce 570 SLIT-A Socket 775
    RAM: OCZ XTC 2048MB PC5400 DDR2 667MHz (2x1024MB)
    GPU: XFX {xxx[overclocker] series}GeForce 7950 GT 512MB PCIe w/Dual DVI
    • shane99's Full Spec's
      • Case:
      • Aspire X-Cruiser Case-Black{modifide]
      • PSU:
      • OCZ 600w PowerStream Power Supply NVIDIA SLI-Ready
      • Cooling:
      • Aerocool Gate Watch Black 4-Channel Fan Controller , AOC Evercool Fox-2 System Blower, Apevia 120mm UV Blue LED Case Fan, Apevia 80mm UV Blue LED Case Fan, Antazone CPU Cooling Fan 775/S478/K8/K7, not dome getting a water system with all dat =p
      • Sound:
      • realtek
      • OS:
      • Windows XP Media Center
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    lol my system ram

  6. #6
    New Member

    Status
    Ferrow is offline

    Last Online
    03-04-2007 @ 08:24
    Join Date
    Feb 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,297, Level: 16
    Points: 3,297, Level: 16
    Level completed: 62%,
    Points required for next Level: 153
    Level completed: 62%, Points required for next Level: 153
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    ok, go into your bios and look for the memory voltage setting, report back!

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread