motherboards
Arctic
Arctic Feezer 7x
Results 1 to 9 of 9

Thread: HP w2207h Problems

  1. #1
    New Member

    Status
    Quincy is offline

    Last Online
    05-10-2008 @ 09:48
    Join Date
    Feb 2008
    Posts
    21
    CPU: Intel Q6600 2.4
    M/B: Asus Maxumus Formula SE
    RAM: Patriot Extreme 6GB DDR2 800mHz
    GPU: Asus EN8800GT 512MB
    • Quincy's Full Spec's
      • Case:
      • Coolermaster Pratorian 730
      • PSU:
      • OCZ GameXSream 600W
      • Cooling:
      • Thermalright Ultra Extreme 120, Arctic Silver 5
      • Sound:
      • Supreme FX II
      • OS:
      • Win XP Pro SP2
      • Misc:
      • 2 X LG GSA-H55N, Logitech Gamer G15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,719, Level: 14
    Points: 2,719, Level: 14
    Level completed: 90%,
    Points required for next Level: 31
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default HP w2207h Problems

    Ok just purchased a HP w2207h LCD and cannot get the thing installed on my system. Running a Maximus Formula mb with the ASUS 8800GT Company of Heros Ed. card. I have attached a DVI to HDMI cable for the connection and system just resets after the windows logo start up screen, can only enter into Safe Mode but not sure what to do. Can't update the drivers in this mode because the graphic card is not recognized in safe mode.

    Anyone heard of any issues?

    Thanks

  2. #2
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Do you have any other leads to try? (sounds likely) or alternate sockets on the dell to use? (Ive got a 2407 and one time I had to manually select the input from the front panel can't remember why though)
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  3. #3
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    have you try dvi to dvi connecting?
    maybe you have to set the connection manualy like Grumpy said. My monitor have this feature in on screen menu. If you monitor have this feature all you have to do is do correct setting first before you turn on the computer.

  4. #4
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    The more I think about this....

    Uninstall the drivers using the old screen is a possibility. seems odd though that it affects your start up.

    oh hang on are you using Vista now instead of xp? If not start on old screen then add new on second output provided your card has one.

    Still think it's the cable though
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  5. #5
    POC.Folding Member

    Status
    Wayne is offline

    Last Online
    04-09-2008 @ 02:11
    Join Date
    Mar 2007
    Location
    UK (Grimsby)
    Posts
    304
    CPU: Intel Q6600 2.4ghz Stepping 7-Revision B3@3.2 Prime Stable
    M/B: Asus P5K Premium Wi-Fi-Ap
    RAM: 2 x 2 Gig OCZ Reaper 800 MHZ
    GPU: Evga 8800 GTS 640 MB
    • Wayne's Full Spec's
      • Case:
      • Coolermaster Cosmos 1000
      • PSU:
      • Hiper Type R730 Watts modular 2
      • Cooling:
      • Swiftech H20 120 CPU WaterCooler
      • Sound:
      • Realtek onboard
      • OS:
      • Dual boot Windows vista 32 and 64 bit
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Points: 4,276, Level: 19
    Points: 4,276, Level: 19
    Level completed: 7%,
    Points required for next Level: 374
    Level completed: 7%, Points required for next Level: 374
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    If it was a cable issue would it still boot into safe mode?

    Minimum drivers are used in safe mode so could well be a driver issue.

    Tbh never come across this before so im just guessing.

  6. #6
    New Member

    Status
    Quincy is offline

    Last Online
    05-10-2008 @ 09:48
    Join Date
    Feb 2008
    Posts
    21
    CPU: Intel Q6600 2.4
    M/B: Asus Maxumus Formula SE
    RAM: Patriot Extreme 6GB DDR2 800mHz
    GPU: Asus EN8800GT 512MB
    • Quincy's Full Spec's
      • Case:
      • Coolermaster Pratorian 730
      • PSU:
      • OCZ GameXSream 600W
      • Cooling:
      • Thermalright Ultra Extreme 120, Arctic Silver 5
      • Sound:
      • Supreme FX II
      • OS:
      • Win XP Pro SP2
      • Misc:
      • 2 X LG GSA-H55N, Logitech Gamer G15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,719, Level: 14
    Points: 2,719, Level: 14
    Level completed: 90%,
    Points required for next Level: 31
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    I got it sorted. I first tried connecting using the standard VGA connection to no avail. I then reconnected the old monitor, when it booted chose 'Last Known Good Configuration' and then deleted first my Spyder2Pro software for the monitor calibration and uninstalled the HP Display software. Restarted then reinstalledthe new monitor software and drivers and the pivot software that automatically flips the image when you rotate the monitor, restarted. The software completed its install then let me know it won't work till the correct monitor is installed.

    I then reconnected the monitor, and then set it for 1680 x 1050, and man oh man is this a nice monitor.

  7. #7
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Pleased to see you got it sorted...As is so often the case drivers gotta be set up each time you change even the simplest thing.

    and yes the Dell monitors ain't half bad
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  8. #8
    New Member

    Status
    Quincy is offline

    Last Online
    05-10-2008 @ 09:48
    Join Date
    Feb 2008
    Posts
    21
    CPU: Intel Q6600 2.4
    M/B: Asus Maxumus Formula SE
    RAM: Patriot Extreme 6GB DDR2 800mHz
    GPU: Asus EN8800GT 512MB
    • Quincy's Full Spec's
      • Case:
      • Coolermaster Pratorian 730
      • PSU:
      • OCZ GameXSream 600W
      • Cooling:
      • Thermalright Ultra Extreme 120, Arctic Silver 5
      • Sound:
      • Supreme FX II
      • OS:
      • Win XP Pro SP2
      • Misc:
      • 2 X LG GSA-H55N, Logitech Gamer G15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,719, Level: 14
    Points: 2,719, Level: 14
    Level completed: 90%,
    Points required for next Level: 31
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by grumpydaddy View Post
    Pleased to see you got it sorted...As is so often the case drivers gotta be set up each time you change even the simplest thing.

    and yes the Dell monitors ain't half bad
    Thanks, this was a HP monitor however.

  9. #9
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    :$blind as a bat ....similar nomenclature:$
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Another problem with HP w2207h
    By Bulburt in forum Monitors
    Replies: 9
    Last Post: 30-10-2008, 18:48
  2. Asus P5E Problems, Problems, XP Pro
    By falcontracker in forum Memory Overclocking
    Replies: 2
    Last Post: 08-03-2008, 16:59
  3. Mic Problems
    By coldkill in forum General Hardware
    Replies: 3
    Last Post: 16-01-2008, 23:01
  4. X-Fi problems
    By russell16688 in forum General Hardware
    Replies: 5
    Last Post: 17-09-2007, 03:19
  5. RMA without problems...
    By say what in forum Graphics Cards
    Replies: 4
    Last Post: 30-04-2007, 18:19

Search tags for this page

hp 2207h driver for dell

,
hp w2207h 64bit drivers
,
hp w2207h cannot on
,

hp w2207h monitor problems

,
hp w2207h monitor specs gaming monitor
,

hp w2207h monitor troubleshooting

,

hp w2207h problems

,
hp w2207h showing green flickering dots
,
hp w2207h start up problems
,

hp w2207h troubleshooting

,
hp w2207h won't come on popping noise
,

hpw2207h problems

,
troubleshoot hp w2207h monitor
,

troubleshooting hp w2207h monitor

Click on a term to search for related topics.

Tags for this Thread