motherboards
Arctic
Arctic Feezer 7x
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 18

Thread: any9one know bout mulitple displays?

  1. #1
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default any9one know bout mulitple displays?

    Hey guys..
    I was wondering (again ).... I have my 30" plugged into my vid card. Can I plug my old 24 inch into the card too? Can I have dual display for the desktop and only use the 30" for gaming?
    Thanks guys youre the best!
    Jay

  2. #2
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    thanks bud... yeah i tried it just plugged the 24 inch into the graphics card. But nothing is coming up. Ive tried all the different settings.... Maybe i have to plug it into the other monitor? Does anyone know how to get this going?

  3. #3
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Right-click somewhere on your desktop and click "screen resolution".

    You should see your main monitor, as well as another one grayed out (Screen #2). Click on Screen #2, and then under "Multiple displays" select "Extend desktop to this display" from the pulldown menu.

    Set the resolution of Screen #2. Click OK. Done.

    You may need to reboot after you plug in the second monitor and before you do the above. Failing that you may need to reinstall CCC drivers, shouldn't though. Should be plug and go.

  4. The following user thanks Skyguy For this above post:

    jayfunk (03-02-2010)

  5. #4
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    thanks bud and ill try that later... right now i have the 24" unplugged and I can see the desktop on the 30".. whenever i plug in the 24" i get NO picture on either. thats plugging it in with the power off or on. as soon as as i put the plug into the 24" the 30" goes blank. The only thing i did was to choose "show desktop on display1" and thats when it stopped working. I switched the plugs around and was able to get both plugged in with display on the 24" and then i changed back the settings to extend the desktop. however now nothing works... any ideas?
    Does the resolution on both the monitors have to be the same? if so what would that be?
    thanks so much!!

  6. #5
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Nope, you can mix and match resolutions.

  7. The following user thanks Skyguy For this above post:

    jayfunk (03-02-2010)

  8. #6
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    ok i did a system restore and now i have both monitors plugged in and my main display is working.
    however still nothing on the second one....
    The 24" has a message floating around the black sccreen saying check signal cable. I know that it works and its plugged in because if i switch the cables around i get a pic.
    Any ideas on that>?
    Last edited by jayfunk; 04-02-2010 at 00:10.

  9. #7
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    i just switched the cables around and did a driver uninstall and reinstalled everything. now the main display is on the 24" and nothing on the 30". The only thing i can think of is that the left plug in on the graphics card doesnt work or is not configured properly. Sure would like to see two displays working
    The mouse goes off the screen as though its going to the other monitor but its still black. so something wants to work..
    Also now ive lost all desktop icons... man this is weird!
    ah well maybe tomorrow someone will have some ideas for me g'night yall
    Last edited by jayfunk; 04-02-2010 at 00:27.

  10. #8
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 03:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    i'm not sure about the problems you're having, but when i tried multimonitor setup, i found out that you can't really do what you want, not on xp at least. that being running games on a different monitor than the main desktop.
    the reason for that - games by default are using the "main" screen, which is your desktop one. so unless the game explicitly allows to select the monitor to run on, you're out of luck... i think some 3rd party apps make this possible though.. don't remember the names..

    but again, i'm just talking from my experience on xp. it might be improved in vista/7

  11. #9
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Thanks bud... i only want the desktop to be stretched over to my old 24". As for games i just want them to run on the 30". But im not getting signal....

  12. #10
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    which plug do you use for each monitor?
    Isn't HD5800 cards share the same signal for HDMI and DVI?

    I haven't try it with the card with HDMI and DVI yet but I've tried with card that have two DVIs.
    i just switched the cables around and did a driver uninstall and reinstalled everything. now the main display is on the 24" and nothing on the 30". The only thing i can think of is that the left plug in on the graphics card doesnt work or is not configured properly
    I'm sure this compability issue with the output adapter here. Even if you don't have driver setup properly to have 2 monitor displaying, Windows should see the second monitor.

  13. #11
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Apparently if im using one monitor it shouldnt matter which side it gets plugged into. however i only get an image with the right plug. hmmmmm not sure what to do now.

  14. #12
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Well I cant believe it but its working and youre not going to believe what i did!! I used a VGA cable with an adaptor to the vid card DVI. Now the question is what does this mean? Is the cable screwed? Why would it work plugging it in to the VGA slot on the monitor but not to the DVI?

  15. #13
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Im going to bump this one cuz im really curious if you guys have any ideas here. Plus i cant find any info anywhere. Just to refresh... the left DVI port on the vid card only works when its plugged in to an VGA adapter going to a VGA plug on the monitor.
    Thanks for reading guys....

  16. #14
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Yes everything works just fine with the cable, the monitor.... ive had it working for the last year with the GTX 280s, and for the last 4 months on the right side of 5970. But for multiple dual display the only way is with the VGA port on the monitor and an adapter. But hay at least its working i guess.. :confused:

  17. #15
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    nope never have used HDMI...

  18. #16
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    i heard that the DVI is the best... and my 24 inch doesnt have hdmi (only VGA and DVI)

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transparent LCD displays
    By Lil' Dead in forum Monitors
    Replies: 2
    Last Post: 31-03-2011, 18:43
  2. Replies: 4
    Last Post: 04-07-2009, 14:42
  3. ECS Displays LGA1156 P55 Motherboard
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 03-03-2009, 16:50
  4. Have a question bout my setup...
    By toxicate36 in forum General Hardware
    Replies: 5
    Last Post: 21-09-2008, 21:18
  5. thinking bout getting wireless what should i get
    By littlehorse120 in forum Internet and Networks
    Replies: 4
    Last Post: 02-01-2008, 09:26

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread