motherboards
Arctic
Arctic Feezer 7x
Results 1 to 6 of 6

Thread: Bsod

  1. #1
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default Bsod

    Ever since I got my system, which isn't long ago.. I've had 3 BSOD so far. Is vista 64-bit THIS bad? Or is something screwed?

  2. #2
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Vista 64-bit is very stable, assuming you're using proper 64-bit drivers. Perhaps a corrupt install or bad hardware.

    Can you post a screenie/pic of the BSOD error?

  3. #3
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default

    I figured out it was when I try to play need for speed: pro street.

  4. #4
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    So what was the problem, drivers ? or a bad install ?

  5. #5
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default

    It was a bad install.

  6. #6
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Glad to see you got fixed.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. BSOD Codes
    By Deton in forum CPU Overclocking
    Replies: 24
    Last Post: 14-11-2012, 21:49
  2. Just got this BSOD
    By Lil' Dead in forum CPU Overclocking
    Replies: 10
    Last Post: 11-01-2011, 00:24
  3. Just got a BSOD...
    By Lil' Dead in forum CPU Overclocking
    Replies: 15
    Last Post: 02-10-2010, 03:01
  4. BSOD problems
    By russell16688 in forum General Hardware
    Replies: 2
    Last Post: 25-06-2007, 18:52
  5. BSOD likes 270
    By say what in forum AMD
    Replies: 8
    Last Post: 28-09-2006, 20:08

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread