motherboards
Arctic
Arctic Feezer 7x
Results 1 to 7 of 7

Thread: Startup Fail

  1. #1
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default Startup Fail

    Sometimes when I start up my computer will go past the bios screen but it will then just sit there and do nothing. Sometimes I have to restart multiple times just to get windows to boot. Any ideas on what might be causing this?

  2. #2
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Could be many things I suppose. Corrupt Windows file, bad disk fragmentation. When did this start? Can you do a System Restore to a week ago (if it was recent) and see if that helps before you go delving deeper?

  3. #3
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default

    Well, so much for my "new" PC. It won't start altogether now. It will power on, load to the microsoft loading bar and screen goes black. I went through each part physically and when removing the processor from the mobo, noticed one of the socket pins was bent down. I had noticed this while first building my PC but didn't think much of it. Could all of this be caused by this one pin? I've also had to reinstall windows 3 effing times. Still no improvement.

  4. #4
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    Have you tried resetting CMOS? Turn off the PSU, pull out the battery and wait 5 mins or so, and pop it back in and see how it goes.

  5. #5
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default

    Yes, I've done that. No luck. I'm pretty sure it's the bent pin.

  6. #6
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    Do you have any other RAM sticks you can try? Maybe pull a couple and see what happens?

  7. #7
    Regular Member

    Status
    criss_glitch666 is offline

    Last Online
    09-03-2015 @ 23:28
    Join Date
    Dec 2008
    Posts
    1,777
    Thanks
    275
    Thanked 112 Times in 95 Posts
    Points: 13,054, Level: 34
    Points: 13,054, Level: 34
    Level completed: 58%,
    Points required for next Level: 296
    Level completed: 58%, Points required for next Level: 296
    Overall activity: 14.0%
    Overall activity: 14.0%

    Default

    Already tried. I'm going to try to get an exchange for my mobo tomorrow.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Why does it fail overtime?
    By Zankza in forum CPU Overclocking
    Replies: 16
    Last Post: 17-10-2010, 12:39
  2. keyboard not werking at startup hmmmmm.....
    By jayfunk in forum General Hardware
    Replies: 8
    Last Post: 16-08-2010, 07:59
  3. Windows vista startup problem
    By Finlay in forum Operating Systems
    Replies: 0
    Last Post: 11-01-2010, 02:23
  4. Overclocking core 2 duo - Basic startup guide
    By Gingerted in forum CPU Overclocking
    Replies: 1
    Last Post: 07-12-2009, 15:27
  5. cod4 screen going black at startup
    By srice425 in forum PC Games
    Replies: 2
    Last Post: 15-10-2008, 09:38

Search tags for this page

core startup fail

Click on a term to search for related topics.

Tags for this Thread