motherboards
Arctic
Arctic Feezer 7x
Results 1 to 7 of 7

Thread: Help diagnose windows vista problem?

  1. #1
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default Help diagnose windows vista problem?

    i posted this in the wrong spot earlier.

    hi guys, when i enter my pass (vist 64 OS) it goes to the blue, welcome screen and is sticking there for an abnormally long time. then the screen will go black for a few sec.
    (30 sec to 1 min) and then go to my desktop view.

    this has just started doing this recently and, to my knowledge, there have been no new adds to my comp that would cause this.

    i tried installing the latest catalyst driver and still did the same thing.

    any clue what the problem could be?

  2. #2
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 03:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    during the login sequence, press ctrl-alt-del and then select task manager. the blue screen should go away and task manager should launch ( i say should, cause i don't really know if it works like that on vista. it does on xp.. )
    then check the process list for some abnormal processes ( high cpu usage on some / only a few processes by your username etc )

    i could guess it might be related to indexing service or superfetch but i don't think they should lock the login for that long

  3. #3
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Why are you still logging in ? you can bypass the login screen

  4. #4
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    how do u bypass the login, also, since i dont have a floppya, it makes me push F1 everytime i restart to continue. how do i get that to stop so that it doesnt look for an a drive i guess?

  5. #5
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 03:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    for the floppy issue, check the bios. usually it's in the first screen or under basic settings. you should find there an option for an A: and B: drive. select 'none' or 'disabled' or whatever


    and i'm guessing the autologin wouldn't solve the lock up issue but i can't guarantee it

  6. #6
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    i fixed the flopp;y issue. thank you

    now, the os is sticking on the "welcome" screen right after i type password and i can hear a click sound in 4 sec intervals while it is loading. followed by a black screen and then everything starts slowly booting. start menu, then desktop icons, then symantic, etc.

    any clue?

    i tried task manager and it shows nothing using up any major cpu.

  7. #7
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    last night.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. meadevil lords vista problem
    By bloodyrose in forum PC Games
    Replies: 0
    Last Post: 10-05-2010, 09:35
  2. Windows vista startup problem
    By Finlay in forum Operating Systems
    Replies: 0
    Last Post: 11-01-2010, 02:23
  3. Windows 7 will outperform Windows Vista & XP
    By Deton in forum Operating Systems
    Replies: 8
    Last Post: 21-10-2009, 03:13
  4. An interesting problem in Vista
    By rosy0123 in forum Operating Systems
    Replies: 1
    Last Post: 14-08-2008, 12:36
  5. company of heroes vista problem
    By salmonsteve in forum PC Games
    Replies: 3
    Last Post: 05-08-2008, 07:12

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread