motherboards
Arctic
Arctic Cooling Products
Page 5 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast
Results 65 to 80 of 178

Thread: Improving Counter-Strike: Source frame rates

  1. #65
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    yeah will need to know your PC specs. The stress test is useless really as its only a graphics test whereas when you play CS there is a lot of network activity tracking all the players, this stresses the CPU big time.

    you should be able to see an example of this if you enter a server with say, only 5 people playing, then go into a 32 or 40 man server thats full on the same map and watch it crawl by comparison.

  2. #66
    New Member

    Status
    Sabr is offline

    Last Online
    01-01-2007 @ 02:51
    Join Date
    Dec 2006
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,366, Level: 16
    Points: 3,366, Level: 16
    Level completed: 79%,
    Points required for next Level: 84
    Level completed: 79%, Points required for next Level: 84
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Dear Members.

    Hello. I'm new here so please be patient for my lack of knowlege.
    I have Fujitsu-Siemens v3505 (2 x 1.6 [T2050] 1gb ram and INTEL GMA 945].

    My main problem is ofcourse small amount of fps in CS:S. I've tried all config's which were posted here, but no changes.. still 9fps. I'm using -dxlevel 70 [with 80,81,90 - i have black screen insted of Game options] and -soft.

    Graphic test in main game window give me near 35.5 fps but when i'll connect to cs:s server i won't have more than 9-10fps. All my graphic options in CS:S are chaneg to as lowest as possible.

    I would be gratefoul for any help. I've looked in google.com and here. But i found only one page in Spanish and that board.

    I know that notebook is not a good way in playing in such games like CS:S and i won't reach the tops of performence but.. i need near 25-30 fps 35 would be great :-)

    I look forward from hearing from you.

    Yours faithfully Sabr.

  3. #67
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    welcome to the forums

    is this your notebook? if so there are two things holding you back. The first is that though you have a great processor in there it is quite a slow one for gaming (1.66GHz). Perhaps you have some options to overclock that CPU with no voltage increases? I realize notebooks, especially from the big provididers like siemans don't give a monkey's about overclocking so there may be no options at all, if there are perhaps i/we can help you get more out of your CPU.

    The real killer here is the integrated graphics, its not meant for gaming, just for the most basic of tasks, and it's this that's really causing the problems here.

    tbh, is you really want to get more fps (40+) you'll need to think about upgrading the card to something else, i won't recommend a card as i'm not familar with notebook GPU's and what would be best for the money, perhaps someone else can help you here. I good place to start would be nvidia obile lineup, perhaps something like a 7600GT mobile.

  4. #68
    New Member

    Status
    disophisis is offline

    Last Online
    20-06-2009 @ 21:44
    Join Date
    Dec 2006
    Posts
    10
    CPU: AMD X3 720 BE
    M/B: ASUS M4A78T-E AM3
    RAM: 4 GB G-SKILL DDR3 1333
    GPU: Sapphire HD 4870 512MB
    • disophisis's Full Spec's
      • Case:
      • COOLER MASTER Stacker 830
      • PSU:
      • OCZ Fatal1ty 550 Watt
      • Cooling:
      • Air
      • Sound:
      • HT Omega Striker
      • Monitor:
      • (2) Asus 19"
      • OS:
      • Windows XP SP2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,526, Level: 17
    Points: 3,526, Level: 17
    Level completed: 19%,
    Points required for next Level: 324
    Level completed: 19%, Points required for next Level: 324
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default It works

    I was wondering why with 2 6800xts I was only getting 80 frames per second, and it wasn't allowing me to change the graphics settings up (it would lag horribly) I found this article, and I realized that I was only allowing 256 mb of ram for the game -- I changed the heap size to 512 meg, I changed the launch option to 8.1 dx and I made the cfg file, and in the stress test (1024x768, some anti aliasing etc) I jumped from 80 FPS to 110.5. Easy as that, and the game is still good looking (no change in looks)

  5. #69
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    you could probably get a nice FPS boost by overclocking that P4 to 3.5GHz-ish.

  6. #70
    New Member

    Status
    disophisis is offline

    Last Online
    20-06-2009 @ 21:44
    Join Date
    Dec 2006
    Posts
    10
    CPU: AMD X3 720 BE
    M/B: ASUS M4A78T-E AM3
    RAM: 4 GB G-SKILL DDR3 1333
    GPU: Sapphire HD 4870 512MB
    • disophisis's Full Spec's
      • Case:
      • COOLER MASTER Stacker 830
      • PSU:
      • OCZ Fatal1ty 550 Watt
      • Cooling:
      • Air
      • Sound:
      • HT Omega Striker
      • Monitor:
      • (2) Asus 19"
      • OS:
      • Windows XP SP2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,526, Level: 17
    Points: 3,526, Level: 17
    Level completed: 19%,
    Points required for next Level: 324
    Level completed: 19%, Points required for next Level: 324
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default P4 overclock

    I've clocked it up to 3.0, not a very big overclock -- I'm using a stock heatsink and fan, but then I changed the clock back down to 2.8. I haven't run prime95 or anything for stability as I'm not in the habit of waiting for long periods of time.
    But heat will not be an issue -- at 2.8 I'm running at 38C with no load, and it barely increases with a load.
    Maybe I'll take you up on that and try it out. I'll need to move slowly though, because I don't want my pc freakin' out at me.

    Thanks for the tip

  7. #71
    New Member

    Status
    disophisis is offline

    Last Online
    20-06-2009 @ 21:44
    Join Date
    Dec 2006
    Posts
    10
    CPU: AMD X3 720 BE
    M/B: ASUS M4A78T-E AM3
    RAM: 4 GB G-SKILL DDR3 1333
    GPU: Sapphire HD 4870 512MB
    • disophisis's Full Spec's
      • Case:
      • COOLER MASTER Stacker 830
      • PSU:
      • OCZ Fatal1ty 550 Watt
      • Cooling:
      • Air
      • Sound:
      • HT Omega Striker
      • Monitor:
      • (2) Asus 19"
      • OS:
      • Windows XP SP2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,526, Level: 17
    Points: 3,526, Level: 17
    Level completed: 19%,
    Points required for next Level: 324
    Level completed: 19%, Points required for next Level: 324
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default Problems

    Well I went into my BIOS advanced chipset features to manually change my FSB. My reference clock is 133x21, so I figured, if I change my FSB from 533 --> 550, I should be sitting on 3.15 or so. This is how I did my overclock before, and it worked well. My CPU FSB and my RAM FSB are linked, and it seems to work well that way, (just for your information)
    Well I changed the FSB to 550, and saved the settings, but when it went through POST, it detected it as 137, or 138, giving me a CPU speed of 2.87. Should I just go higher so it will detect more, or should I use some sort of program to overclock.

  8. #72
    Regular Member

    Status
    FlippyKid is offline

    Last Online
    13-03-2009 @ 19:39
    Join Date
    Jan 2007
    Location
    cheese land
    Posts
    142
    CPU: Pentium(R) 4 1.79 (singlecore)
    M/B: brobrably an old one
    RAM: RAM:512MB
    GPU: radeon 9000 pro :'(
    • FlippyKid's Full Spec's
      • Case:
      • holding everything together
      • Cooling:
      • normal cooling ( i wish i had that cool water cooling)
      • Sound:
      • one that makes sound
      • OS:
      • Windows XP Pro
      • Misc:
      • my comp + games = worst comp ever XD I LIKE CHEESE
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,918, Level: 18
    Points: 3,918, Level: 18
    Level completed: 17%,
    Points required for next Level: 332
    Level completed: 17%, Points required for next Level: 332
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    i did the hole thing where u said to do the notpad thing and put it into DX8.1, i got an amazing 5 fps boost ( WOOT) and then i realised ingame that well i didnt make any dif, wana know why? well i dont know so i cant tell you, anyways when i put on my netgragh_3 on i realised that i got a choke lvl of 40 - 70 when i used to have 0-4, so if i didnt have that joke affect it would help ( i think, im not even sure), oh well, i tryed going back to DX9 and well everything whent super light, so well thats where i am right now, oh and i also tryed bot your idea and the other one but nether really made a dif (ps: i got 38FPS before anything then i got 48FPS useing bot ideas on DX8.1 then i whent back to normal with a new driver(this is total freakydiky but) i got 88(WOOT)FPS with new video driver and with all the extra things off, but now im missing a few textures when i do the test, so :'( im super totlay lost right now(btw i like chese, and my comp specs are 1.79 ghz (woot real slow ), radeon 9000 pro video card, and well 512mb of ram)
    Last edited by FlippyKid; 02-01-2007 at 18:36.

  9. #73
    New Member

    Status
    omnislash454 is offline

    Last Online
    05-01-2007 @ 07:52
    Join Date
    Jan 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,345, Level: 16
    Points: 3,345, Level: 16
    Level completed: 74%,
    Points required for next Level: 105
    Level completed: 74%, Points required for next Level: 105
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default cant exec

    i put in these commands in autoexec.cfg in the right folder but it wont apply them ingame. can someone help plz? do i have to go to launch options and set it to exec it? also how do you put set multiple launch options? do you have to put each command in quotes? sry im a noob.

    fog_enable 0
    mat_bumpmap 0

    mat_clipz 0
    mat_specular 0
    mp_decals 300
    r_decal_cullsize 1
    r_lod -5
    r_propsmaxdist 1000
    r_rainradius 0
    r_rainsimulate 0
    r_rainsplashpercentage 0
    r_sse 0
    r_mmx 0
    r_3dnow 1
    cl_crosshairscale 1600
    fps_max 500

  10. #74
    Regular Member

    Status
    FlippyKid is offline

    Last Online
    13-03-2009 @ 19:39
    Join Date
    Jan 2007
    Location
    cheese land
    Posts
    142
    CPU: Pentium(R) 4 1.79 (singlecore)
    M/B: brobrably an old one
    RAM: RAM:512MB
    GPU: radeon 9000 pro :'(
    • FlippyKid's Full Spec's
      • Case:
      • holding everything together
      • Cooling:
      • normal cooling ( i wish i had that cool water cooling)
      • Sound:
      • one that makes sound
      • OS:
      • Windows XP Pro
      • Misc:
      • my comp + games = worst comp ever XD I LIKE CHEESE
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,918, Level: 18
    Points: 3,918, Level: 18
    Level completed: 17%,
    Points required for next Level: 332
    Level completed: 17%, Points required for next Level: 332
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    how do u know it didn't launch?? mabe it did but it didnt make a big dif, like the bigest change in fps was when i whent from DX9 to DX8.1 cuz my video card runs on DX8.1 better then DX9, did you try changing your DX version?

  11. #75
    New Member

    Status
    Madox is offline

    Last Online
    08-01-2007 @ 12:54
    Join Date
    Jan 2007
    Posts
    1
    CPU: Athlon XP2000+
    M/B: EPOX EP-8RDA PRO
    RAM: 1GB
    GPU: Asus 6800Ultra
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,409, Level: 16
    Points: 3,409, Level: 16
    Level completed: 90%,
    Points required for next Level: 41
    Level completed: 90%, Points required for next Level: 41
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default weird

    Hy all!!!
    I have a little problem....
    My config is Athlon 2000AP+,MB Epox 8rda pro,1GB ram,asus 6800ultra agp8x,creative audigy 4 pro, 450W power supply
    I have created autoexec.cfg with all the parameters set, and change form Directx9 to DirectX 8. Video stress test gives me about 80FPS, but when I am in game it lowers to some 40FPS...... what is wrong?
    Resolution is 1600*1050 for widescreen and video details are set by default..
    Before creating autoexec.cfg and changing to directx 9 FPS were even worse.....

    THX

  12. #76
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    the stress test is not really a good indicator of performance. It's a very basic source test (graphically) plus you need to remember that all the extra player data for a 32 man server is a big CPU load and that's missing in the test.

    An example, if you go in a server with no players in you will probably get a frame rate much closer to the stress test, but when there are 40 players on a server it'll be far lower because of all the extra work involved (mainly cpu based).

    The main cause of this is lack of CPU power. You might want to overclock your CPU as far as you can to help your fps in game as that is the bottleneck.

  13. #77
    New Member

    Status
    EndlessSalsa is offline

    Last Online
    17-03-2007 @ 19:03
    Join Date
    Jan 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,332, Level: 16
    Points: 3,332, Level: 16
    Level completed: 71%,
    Points required for next Level: 118
    Level completed: 71%, Points required for next Level: 118
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default Not Another Low CSS Frame Rate Whiner

    I know there has been many posts about low fps and choppy gameplay during cs:s. however, im having the same problems as most of the guys here. during standard css maps i get an average abotu 25 fps. that number drops below the 20s once i step into an open area, for example: the outdoors of militia or nuke. at other times my fps can be as low as 7... ive tried the casey's config file and ive also tried launching css at -dxlevel 81. nothing seems to work. can anyone help me?

    My comp. specs are:

    Intel Pentium D 2.8GHz
    nVidia Geforce 6600 graphics
    1GB of RAM


    Any help would be appreciated, thanks.

    PS: Whats a decent graphics card by nVidia with a PCI slot for gaming?

  14. #78
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    Quote Originally Posted by disophisis View Post
    Well I went into my BIOS advanced chipset features to manually change my FSB. My reference clock is 133x21, so I figured, if I change my FSB from 533 --> 550, I should be sitting on 3.15 or so. This is how I did my overclock before, and it worked well. My CPU FSB and my RAM FSB are linked, and it seems to work well that way, (just for your information)
    Well I changed the FSB to 550, and saved the settings, but when it went through POST, it detected it as 137, or 138, giving me a CPU speed of 2.87. Should I just go higher so it will detect more, or should I use some sort of program to overclock.
    yes that's how it works, the FSB (133) should be quadrupled to get your final value, 133 * 4 = 533, sop when you set it to 550 you changed it to 137.5 (550 / 4 = 137.5). This means when you made this change you were running 137.5x21 = 2887.

    If you want 3.15 GHz you'll need to set this to 150 (600) x21.

  15. #79
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    Quote Originally Posted by omnislash454 View Post
    i put in these commands in autoexec.cfg in the right folder but it wont apply them ingame. can someone help plz? do i have to go to launch options and set it to exec it? also how do you put set multiple launch options? do you have to put each command in quotes? sry im a noob.

    fog_enable 0
    mat_bumpmap 0
    mat_clipz 0
    mat_specular 0
    mp_decals 300
    r_decal_cullsize 1
    r_lod -5
    r_propsmaxdist 1000
    r_rainradius 0
    r_rainsimulate 0
    r_rainsplashpercentage 0
    r_sse 0
    r_mmx 0
    r_3dnow 1
    cl_crosshairscale 1600
    fps_max 500
    add the following to the bottom on the auto exec, then when you load CS check the console (use the ` key next to 1) and see if you can find it, if so it did load the file.
    Code:
    echo "_auto exec loaded_"

  16. #80
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    Quote Originally Posted by EndlessSalsa View Post
    I know there has been many posts about low fps and choppy gameplay during cs:s. however, im having the same problems as most of the guys here. during standard css maps i get an average abotu 25 fps. that number drops below the 20s once i step into an open area, for example: the outdoors of militia or nuke. at other times my fps can be as low as 7... ive tried the casey's config file and ive also tried launching css at -dxlevel 81. nothing seems to work. can anyone help me? My comp. specs are:

    Intel Pentium D 2.8GHz
    nVidia Geforce 6600 graphics
    1GB of RAM

    Any help would be appreciated, thanks.

    PS: Whats a decent graphics card by nVidia with a PCI slot for gaming?
    could be as expected for your current setup, the 6600 (non GT) is an old card by todays standards and was by no means a good card when it was launched. You didn't mention what res your running in but i assume its an LCD at 1280x1024?

    Anyhow, as you already assumed, you'll probably need to upgrade your video card to get a decent frame rate. How much are you willing to spend?

Page 5 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Counter Strike Source problems
    By ChillinSpliffin in forum PC Games
    Replies: 3
    Last Post: 31-12-2007, 08:16
  2. Counter-strike Source ATI x1600 pro Issues
    By Nobis in forum PC Games
    Replies: 3
    Last Post: 18-12-2007, 06:34
  3. Improving on Counter Strike
    By russell16688 in forum PC Games
    Replies: 21
    Last Post: 26-09-2007, 16:12
  4. Counter-strike: source likes CPU speed
    By Jameson in forum PC Games
    Replies: 3
    Last Post: 22-02-2007, 20:23

Search tags for this page

console commands to get better fps in counterstrike source

,

css commands that boost fps

,

how do i make my cs source bloody

,

how to change rates on counter strike source

,

how to get better frame rates on counter strike

,

how to make css run faster

,

how to run cs source smoothly in acer aspire e 15

,

how to set a new video quality in cs source

,
lowest graphics cs source
,

make counter strike source run faster

Click on a term to search for related topics.

Tags for this Thread