motherboards
Arctic
Arctic Cooling Products
Page 7 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast
Results 97 to 112 of 178

Thread: Improving Counter-Strike: Source frame rates

  1. #97
    New Member

    Status
    clever is offline

    Last Online
    05-02-2007 @ 09:21
    Join Date
    Feb 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,289, Level: 16
    Points: 3,289, Level: 16
    Level completed: 60%,
    Points required for next Level: 161
    Level completed: 60%, Points required for next Level: 161
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    all i see is [addons] [cache] [gfx] [logos] [manual] [maps] [models] [overviews] [save] [sound] [sprites] [dlls] thats the only folders in there i no this is somthing thats not hard to do but i have never did anything like this befor im just sick of only geting 20 fps in the game and not killing no one!

  2. #98
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    do a file search for config.cfg, that should bring up the correct folder.

    Steam\SteamApps\your@email.com\counter-strike source

  3. #99
    New Member

    Status
    VanillaFace is offline

    Last Online
    22-03-2007 @ 18:31
    Join Date
    Feb 2007
    Posts
    2
    CPU: Athlon 64 4000+
    M/B: Abit KN8 SLI
    RAM: 2G
    GPU: Nvidia 7900 GT
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,298, Level: 16
    Points: 3,298, Level: 16
    Level completed: 62%,
    Points required for next Level: 152
    Level completed: 62%, Points required for next Level: 152
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Hi. I have been getting between 10 and 30 fps. I have set all the settings to low, set every thing in the consol you have suggested, changed my heap size, and put the autoconfig file in my css file. I still only get 10 fps or lower when in a fire fight. One thing i noticed is if i restart my computer ill get around 60 fps for around five minutes but it will continually go down until it get to about 20. During the stress test i get 170 fps after a reboot and about 70 after ive been playing a while.

    My Computer Specs
    Graphics card: Nvidia 7900 GT
    CPU: AMD Athlon 64 4000+
    Memory: 2 Gigs
    PSU: 600W

    If you can please help me figure out what is going on.
    Thank you.

  4. #100
    Regular Member

    Status
    smith is offline

    Last Online
    29-03-2010 @ 18:40
    Join Date
    Dec 2006
    Posts
    991
    CPU: E6600 at 3.6ghz
    M/B: Maximus Formula SE
    RAM: mushkin redline xp2-8000 @ 960mhz 4-4-4-8 1T
    GPU: HIS 4870 Xfire 830/1000
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Points: 5,855, Level: 22
    Points: 5,855, Level: 22
    Level completed: 61%,
    Points required for next Level: 195
    Level completed: 61%, Points required for next Level: 195
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    something wrong with your hardware a 7900gt should be pumping out at least 30-40 on high settings

  5. #101
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    time to get testing. get orthos prime and 3d mark 05 and run them seperately for about an hour.

    what memory do you have? is anything overclocked?

    i'd also recommend you get core temp and cpu-z to see what happens when you do those tests.

  6. #102
    New Member

    Status
    Vented is offline

    Last Online
    27-02-2007 @ 01:02
    Join Date
    Feb 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,240, Level: 16
    Points: 3,240, Level: 16
    Level completed: 48%,
    Points required for next Level: 210
    Level completed: 48%, Points required for next Level: 210
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    This is probably a very old topic now, so sorry if I have bumped a dead topic. I just wanted to say thanks for the awesome guide. My average fps was 19 before I tried this, and at first, I was a bit skeptical about tweaking my config.

    After I went through the script, removing some commands (I hope you don't mind =X ) that I enjoy having in the game, and changing my DirectX to 8.1, I fired up the stress test. My average FPS was 45!

    When I was playing office, there were times where I would get my FPS to 100! Speaking of which, is there a use of the FPS limit set to 100?

    Anyways, thanks again. I don't know how I can ever show my gratitude, now that I might be able to enjoy my game to the fullest!

  7. #103
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    glad it helped. to change the fps limit type 'fps_max 300' in the console. 300 is the source engines limit.

  8. #104
    New Member

    Status
    iconnecturwheels is offline

    Last Online
    16-03-2007 @ 11:51
    Join Date
    Feb 2007
    Posts
    2
    CPU: Intel C2D E6400 @ 2.3Ghz
    M/B: Intel D975XBX
    RAM: 2GB G.Skill DDR2 800
    GPU: ATI X1900xt (Sapphire)
    • iconnecturwheels's Full Spec's
      • Case:
      • Antec P180
      • PSU:
      • Coolermaster
      • Cooling:
      • Zahlman 9000AlCu CPU hs/fan (not recommended)
      • Sound:
      • kX Proj. Creative Live 5.1 plat
      • OS:
      • XP sp2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,340, Level: 16
    Points: 3,340, Level: 16
    Level completed: 73%,
    Points required for next Level: 110
    Level completed: 73%, Points required for next Level: 110
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Hey, thanks for this guide. While reading it I also noticed your link to the Folding thing, and have decided try it out, so I joined your team.

  9. #105
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    welcome mate, and good on ya for joining the folding team

  10. #106
    New Member

    Status
    TopT is offline

    Last Online
    08-03-2007 @ 23:25
    Join Date
    Mar 2007
    Posts
    1
    CPU: intel core duo t2300
    M/B: acer
    RAM: 0.99go
    GPU: 945gm graphic accelerator
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,264, Level: 16
    Points: 3,264, Level: 16
    Level completed: 54%,
    Points required for next Level: 186
    Level completed: 54%, Points required for next Level: 186
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default CSS and GMA 945GM ?!

    I want to play CSS on my laptop but i have a black screen after starting the game. I think my Intel GMA 945GM is the problem. I want to play counter strike source on the computer, can you help me?!

  11. #107
    New Member

    Status
    kishokuwarui is offline

    Last Online
    18-03-2007 @ 01:53
    Join Date
    Mar 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,208, Level: 16
    Points: 3,208, Level: 16
    Level completed: 40%,
    Points required for next Level: 242
    Level completed: 40%, Points required for next Level: 242
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    what was this, here i was expecting good results, and i get crap. no offense, but you said that there was not going to be that big of a difference in graphics, well there is. and now my text is all screwed up, all the colors are more contrasted.. and my fps went down by 10, from 260 to 250.. you should indicate that it wont work for everyone.. now i need to redownload it from steam

  12. #108
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    why use it if you're getting 260 fps?

    I didn't write the guide, i'm just passing it on as in the UK the original source for this is blocked for almost all user through a proxy.

  13. #109
    New Member

    Status
    iconnecturwheels is offline

    Last Online
    16-03-2007 @ 11:51
    Join Date
    Feb 2007
    Posts
    2
    CPU: Intel C2D E6400 @ 2.3Ghz
    M/B: Intel D975XBX
    RAM: 2GB G.Skill DDR2 800
    GPU: ATI X1900xt (Sapphire)
    • iconnecturwheels's Full Spec's
      • Case:
      • Antec P180
      • PSU:
      • Coolermaster
      • Cooling:
      • Zahlman 9000AlCu CPU hs/fan (not recommended)
      • Sound:
      • kX Proj. Creative Live 5.1 plat
      • OS:
      • XP sp2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,340, Level: 16
    Points: 3,340, Level: 16
    Level completed: 73%,
    Points required for next Level: 110
    Level completed: 73%, Points required for next Level: 110
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Quote Originally Posted by kishokuwarui View Post
    what was this, here i was expecting good results, and i get crap. no offense, but you said that there was not going to be that big of a difference in graphics, well there is. and now my text is all screwed up, all the colors are more contrasted.. and my fps went down by 10, from 260 to 250.. you should indicate that it wont work for everyone.. now i need to redownload it from steam
    i honestly don't understand why you would need to redownload/install steam. ???
    Also, what kind of setup are you running to be getting 260fps?

  14. #110
    New Member

    Status
    kishokuwarui is offline

    Last Online
    18-03-2007 @ 01:53
    Join Date
    Mar 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,208, Level: 16
    Points: 3,208, Level: 16
    Level completed: 40%,
    Points required for next Level: 242
    Level completed: 40%, Points required for next Level: 242
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Quote Originally Posted by iconnecturwheels View Post
    i honestly don't understand why you would need to redownload/install steam. ???
    Also, what kind of setup are you running to be getting 260fps?
    btw i bought css from steam, so i had to uninstall and redl it from steam...
    as for setup.. i just put everything on highest

    Quote Originally Posted by Jameson View Post
    why use it if you're getting 260 fps?

    I didn't write the guide, i'm just passing it on as in the UK the original source for this is blocked for almost all user through a proxy.
    lol i thought that if i used the guide, i'd b able to get around 300+ for the stress test..


    EDIT: ok yay.. i got it to work. and for ppl who have had the same problem.. change the launch thing to "-dxlevel 90", not "-dxlevel 9". then start css, and set the video options to what u want, then close css, delete the "-dxlevel 90" u entered previously for the launch thing, press ok. now everything should be better
    ps: it also fixed my dark de_dust thing
    Last edited by kishokuwarui; 18-03-2007 at 01:31.

  15. #111
    New Member

    Status
    VanillaFace is offline

    Last Online
    22-03-2007 @ 18:31
    Join Date
    Feb 2007
    Posts
    2
    CPU: Athlon 64 4000+
    M/B: Abit KN8 SLI
    RAM: 2G
    GPU: Nvidia 7900 GT
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,298, Level: 16
    Points: 3,298, Level: 16
    Level completed: 62%,
    Points required for next Level: 152
    Level completed: 62%, Points required for next Level: 152
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Quote Originally Posted by Jameson View Post
    time to get testing. get orthos prime and 3d mark 05 and run them seperately for about an hour.

    what memory do you have? is anything overclocked?

    i'd also recommend you get core temp and cpu-z to see what happens when you do those tests.
    I ran 3d mark 06 and got 3324. My graphics card is over clocked.

  16. #112
    New Member

    Status
    Smokey Amp is offline

    Last Online
    27-03-2007 @ 14:58
    Join Date
    Mar 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,185, Level: 16
    Points: 3,185, Level: 16
    Level completed: 34%,
    Points required for next Level: 265
    Level completed: 34%, Points required for next Level: 265
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Hello there.

    I've just joined the board for the main reason of posting in this thread after stumbling across it via a Google search. I had hoped that the information provided here would enable me to play CS:S with a lot less problems, but so far, it hasn't.

    My sister bought a new laptop a few weeks ago, and while it may not be built for gaming, I assumed it should at least be able to run CS:S as the game is rather old now.

    The specs of her computer are as follows:

    Processor: Intel Celeron M CPU 1.73 GHZ (Not fantatic, I know)
    Memory: 1024MB RAM
    Graph Card: Mobile Intel 945GM (Approx. Total Memory is 224M

    I got the above specs from running DXDiag.

    The laptop is running Vista, which I think could be part of the problem. I honestly don't know why they're putting Vista on laptops of this spec. They should just wait. -.-

    Anyway, I've created the .cfg file in the correct folder on my system, I've also added the DirectX 8.1 option to my launch setup, yet it doesn't seen to make a difference.

    When I run the stress test I seem to get close to 17fps or 20fps (Never higher) everytime, even with every graphics detail set to low and the resolution at 800X600. I figured the card should be able to produce more than that.

    Am I doing something wrong, or is this laptop never going to be able to run CS:S?

    On a side note: I want to enter more the one option into the launch option bar, so how would I go about doing that as it is just a singular text field? So far, I have just written both commands next to one another, like so:



    Is that correct?

    Also, am I using the correct heapsize for my system's memory?

    I'd really appreciate any help or advice you could give me as I'm getting really bored just playing the small fy and gg maps on CS:S (Which I can run quite smoothly). I want to play de_dust etc.

    Thanks.

Page 7 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Counter Strike Source problems
    By ChillinSpliffin in forum PC Games
    Replies: 3
    Last Post: 31-12-2007, 08:16
  2. Counter-strike Source ATI x1600 pro Issues
    By Nobis in forum PC Games
    Replies: 3
    Last Post: 18-12-2007, 06:34
  3. Improving on Counter Strike
    By russell16688 in forum PC Games
    Replies: 21
    Last Post: 26-09-2007, 16:12
  4. Counter-strike: source likes CPU speed
    By Jameson in forum PC Games
    Replies: 3
    Last Post: 22-02-2007, 20:23

Search tags for this page

console commands to get better fps in counterstrike source

,

css commands that boost fps

,

how do i make my cs source bloody

,

how to change rates on counter strike source

,

how to get better frame rates on counter strike

,

how to make css run faster

,

how to run cs source smoothly in acer aspire e 15

,

how to set a new video quality in cs source

,
lowest graphics cs source
,

make counter strike source run faster

Click on a term to search for related topics.

Tags for this Thread