motherboards
Arctic
Arctic Cooling Products
Results 1 to 12 of 12

Thread: arma prob

  1. #1
    New Member

    Status
    Savage is offline

    Last Online
    13-05-2010 @ 20:20
    Join Date
    Aug 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,269, Level: 13
    Points: 2,269, Level: 13
    Level completed: 40%,
    Points required for next Level: 181
    Level completed: 40%, Points required for next Level: 181
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default arma prob

    ok gents so i've posted this question over at most of the arma sites but got no real answers. so people to try different things all off em have the same result.

    here is a short vid with my prob. only occurs when using the nightvision..



    here are my specs along with settings
    core i7 965 @ 4ghz
    GTX295's x2 drivers are the 185.85
    more then enough ram 12gb

    It doesnt matter if i set the graphic detail to min or max. Or if i force Vsync on or off. some folks said to change the line in the congfig "HDRPrecision=8;" to 16 or 32. when i change it to either of those two values the game just chugs even more and then the nightvision doesnt work at all... i wont even get the reticule to pop up.

    so just seeing if any of the guru's here had any ideas? if not then i guess i cant play night missions lol.

  2. #2
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Try disabling SLI and if it still happens.

  3. #3
    New Member

    Status
    Savage is offline

    Last Online
    13-05-2010 @ 20:20
    Join Date
    Aug 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,269, Level: 13
    Points: 2,269, Level: 13
    Level completed: 40%,
    Points required for next Level: 181
    Level completed: 40%, Points required for next Level: 181
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    same thing just crappier framerate...

  4. #4
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Before you installed the latest drivers, did you run a program like driver sweeper ? Do you have your 3D Settings to application-controlled ?

  5. #5
    New Member

    Status
    Savage is offline

    Last Online
    13-05-2010 @ 20:20
    Join Date
    Aug 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,269, Level: 13
    Points: 2,269, Level: 13
    Level completed: 40%,
    Points required for next Level: 181
    Level completed: 40%, Points required for next Level: 181
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    yes i ran driver sweep and yes app controlled. i think did find my fix. i reran directX setup just on a guess. and it seemed to fix it.

  6. #6
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 04:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    check you night vision batteries

  7. #7
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    LOL.

    Good to hear you got it working Savage, DirectX never cross my mind.

  8. #8
    New Member

    Status
    Savage is offline

    Last Online
    13-05-2010 @ 20:20
    Join Date
    Aug 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,269, Level: 13
    Points: 2,269, Level: 13
    Level completed: 40%,
    Points required for next Level: 181
    Level completed: 40%, Points required for next Level: 181
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    nope DirectX wasnt the fix ok so here is what i've done now. uninstalled the drivers completely, reboot to safe run driver sweep yet again, thn install the older 182.XX drivers. start up arma hop in a server thats at night and VIOLA no more flicker. so 185 drivers = fail!

  9. #9
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    So it was the 185.85 drivers ? I have a question, were you still running the beta drivers ?

  10. #10
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by fuflo View Post
    check you night vision batteries
    LMAO

  11. #11
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Newer drivers aren't always the best, apparently.

  12. #12
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 08:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    Fuflo, that cracked me up. i needed that after a crappy day at work, lol.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ARMA 2: Free Announced.
    By Lil' Dead in forum PC Games
    Replies: 1
    Last Post: 09-06-2011, 18:46
  2. Arma III Announced.
    By Lil' Dead in forum PC Games
    Replies: 2
    Last Post: 20-05-2011, 15:06
  3. Sandy Bridge Don't Have Prob. It Is P67
    By stickies in forum Intel
    Replies: 6
    Last Post: 04-02-2011, 21:38
  4. ARMA II: Operation Arrowhead
    By Lil' Dead in forum PC Games
    Replies: 0
    Last Post: 27-04-2010, 15:32
  5. ArmA 2 ETA June 26, 2009
    By Lil' Dead in forum PC Games
    Replies: 17
    Last Post: 24-09-2009, 18:35

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread