motherboards
Results 1 to 5 of 5

Thread: Crysis Crashing... Not GPU related though?

  1. #1
    New Member

    Status
    Invertalon is offline

    Last Online
    13-05-2010 @ 07:36
    Join Date
    Apr 2010
    Location
    Cleveland
    Posts
    8
    CPU: Core 2 Quad 9550 @ 3.5Ghz
    M/B: Gigabyte ga-p35-ds3l (R.2)
    RAM: 8GB (4x2GB) Muskin Blackline DDR2 1066 Ram
    GPU: Nvida BFG 275 GTX
    • Invertalon's Full Spec's
      • Case:
      • CoolerMaster RC-690-KKR460
      • PSU:
      • 600W OCZ StealthXStream
      • Cooling:
      • External "Fin" Cooler for CPU.... (8) Fans around the case - Two up front (intake), one on the bottom (intake), Two on the side with one on the GPU and one on the CPU Cooler (Intake)... Then I have two exhaust up on the top of the case and one out the back (Three total).
      • Sound:
      • Integrated on MOBO
      • OS:
      • Windows 7 Professional 64 Bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,102, Level: 8
    Points: 1,102, Level: 8
    Level completed: 76%,
    Points required for next Level: 48
    Level completed: 76%, Points required for next Level: 48
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default Crysis Crashing... Not GPU related though?

    Hey everyone,

    I was wondering if anybody knew of some tweaks or tips to avoid Crysis from crashing on me? It seems to happen about 1/2hr into play, usually when there is some load on the GPU (alot of activity and effects, for example). However, the temps on the GPU do not go over 56*C under load, which seems low? It is at 46*C at idle. This was tracked via rivatuner.

    At first I thought the crashing was due to GPU overclock and the heat... Putting the GPU back to stock settings it would take longer until it crashed. Went from 5mins to 30mins. BUT, this also could of been because I changed the capability mode to Vista SP2 at the same time. I can't confirm yet which caused the change.

    What might I try to avoid this from happening? I am updated to the latest patches (1.21?).

    FPS looks great in the game... No real lags or anything on high settings across the board. I heard to try to disable motion blur and such. So maybe I will play with that as well.

    Thanks!

  2. #2
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 23:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,373
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    I'm not sure what to tell you I'm having the same issue with BFBC2 at least I know i'm not the only one though it seems to be a really big issue at the moment.

  3. #3
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Do you have your GPU overclocked? If so, it is possible it's not fully stable. Temps sound good though. Also possible that your CPU overclock isn't stable. What are the CPU temps too?

  4. #4
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 23:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,373
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    I have just my CPU OC'ed at the moment, ram is stock settings same for GPU's every other game works just fine it is just BFBC2 that is the problem EA says it is because I'm using a 64bit OS.

  5. #5
    New Member

    Status
    Invertalon is offline

    Last Online
    13-05-2010 @ 07:36
    Join Date
    Apr 2010
    Location
    Cleveland
    Posts
    8
    CPU: Core 2 Quad 9550 @ 3.5Ghz
    M/B: Gigabyte ga-p35-ds3l (R.2)
    RAM: 8GB (4x2GB) Muskin Blackline DDR2 1066 Ram
    GPU: Nvida BFG 275 GTX
    • Invertalon's Full Spec's
      • Case:
      • CoolerMaster RC-690-KKR460
      • PSU:
      • 600W OCZ StealthXStream
      • Cooling:
      • External "Fin" Cooler for CPU.... (8) Fans around the case - Two up front (intake), one on the bottom (intake), Two on the side with one on the GPU and one on the CPU Cooler (Intake)... Then I have two exhaust up on the top of the case and one out the back (Three total).
      • Sound:
      • Integrated on MOBO
      • OS:
      • Windows 7 Professional 64 Bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,102, Level: 8
    Points: 1,102, Level: 8
    Level completed: 76%,
    Points required for next Level: 48
    Level completed: 76%, Points required for next Level: 48
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    I have my CPU running at 3.52Ghz with idle temps at 38*C and full load up to about a max of 60*C with Prime95 max heat/stress test running for a few hours. Usually it has full load temps around 56*C.

    As for my GPU, this happens when at 100% stock settings. Yesterday though I bumped up the core to 700Mhz and it ran perfectly fine. I played Crysis for about an hour *shock* without any crashing. The only changes I did were disable motion blur and put music quality down to medium, versus high or very high. I also increased AA and enabled vertical sync.

    So I will see if it keeps up.. Its a great game, I just hope its "fixed" now!

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Northbridge temperature related BSOD?
    By Caleal in forum CPU Overclocking
    Replies: 3
    Last Post: 06-08-2011, 01:37
  2. i7 950 - OC, temp related question
    By Supernova in forum CPU Overclocking
    Replies: 3
    Last Post: 19-11-2010, 04:21
  3. Need help!! Half life 2 ep.2 keeps crashing!
    By steviemac100 in forum PC Games
    Replies: 3
    Last Post: 01-07-2010, 17:52
  4. iTunes crashing
    By Lipton in forum Operating Systems
    Replies: 3
    Last Post: 07-01-2010, 06:04
  5. PC keeps crashing
    By Gareth in forum AMD
    Replies: 13
    Last Post: 17-08-2007, 23:00

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread