motherboards
Arctic
Arctic Feezer 7x
Page 2 of 2 FirstFirst 1 2
Results 17 to 19 of 19

Thread: Multi-monitor/crossfire issues

  1. #17
    Core Member

    Status
    SamCR3 is offline

    Last Online
    21-06-2020 @ 14:04
    Join Date
    Jul 2011
    Location
    Seattle, Washington USA
    Posts
    4,222
    CPU: AMD FX-8350 @ 4.6Ghz
    M/B: Asus Crosshair V Formula
    RAM: 16GB Corsair Dominator GT 1866MHz (9-10-9-27)
    GPU: XFX HD 7970 Black Edition 3GB and Diamond HD 7970 3GB both @ 1125/1575MHz
    • SamCR3's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • OCZ Fatal1ty 1000 Watt
      • Cooling:
      • XSPC RayStorm CPU Block, XSPC X20 750 Pump/Res, CoolIt 360MM Rad. w/6 x Noctua NF-F12 PWM Fans (Push/Pull) and PrimoFlex Pro LRT UV Red Tubing; 5 x 140 MM Bitfenx Spectre Pro Red LED Fans on NZXT Sentry Mix Fan Controller
      • Sound:
      • SupremeFX X-Fi 2
      • Monitor:
      • 1 x Samsung SyncMaster SA350H 27 in.
      • OS:
      • Windows 7 Home Premium 64-bit
      • Misc:
      • CM Storm Trigger Mechanical Keyboard; CM Storm Sentinel Zero-G Gaming Mouse; Logitech z523 2.1 Speaker System; Logitech 600 Desktop Microphone
    Thanks
    867
    Thanked 430 Times in 386 Posts
    Points: 26,844, Level: 50
    Points: 26,844, Level: 50
    Level completed: 30%,
    Points required for next Level: 706
    Level completed: 30%, Points required for next Level: 706
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Multi-monitor/crossfire issues

    Quote Originally Posted by Edge View Post
    what is your cpu temp in game
    35 C. CPU is on a 360 rad. GPU's are still air cooled.
    2nd Rig: AMD FX-8120; Corsair H105 ; Gigabyte 990FXA-UD3; 16GB G.Skill Ripjaws X Series 1600MHz; 2 x PowerColor HD 7870 Myst. Ed. (Tahiti LE); Fractal Design Arc XL; SeaSonic X Series 850W
    3rd Rig: AMD A6-3650; Asetek 550LC; Asus F1A75-M Pro; 8GB Kingston HyperX; XFX HD 6670 1GB GDDR5; Antec 300; Thermaltake TR2 650W

  2. #18
    Member

    Status
    Edge is offline

    Last Online
    10-09-2013 @ 00:31
    Join Date
    Mar 2013
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 283, Level: 3
    Points: 283, Level: 3
    Level completed: 33%,
    Points required for next Level: 67
    Level completed: 33%, Points required for next Level: 67
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Multi-monitor/crossfire issues

    sounds like all the hardware is within temp specs so I would try removing the beta drivers and going to a current release see if that helps

  3. #19
    Core Member

    Status
    SamCR3 is offline

    Last Online
    21-06-2020 @ 14:04
    Join Date
    Jul 2011
    Location
    Seattle, Washington USA
    Posts
    4,222
    CPU: AMD FX-8350 @ 4.6Ghz
    M/B: Asus Crosshair V Formula
    RAM: 16GB Corsair Dominator GT 1866MHz (9-10-9-27)
    GPU: XFX HD 7970 Black Edition 3GB and Diamond HD 7970 3GB both @ 1125/1575MHz
    • SamCR3's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • OCZ Fatal1ty 1000 Watt
      • Cooling:
      • XSPC RayStorm CPU Block, XSPC X20 750 Pump/Res, CoolIt 360MM Rad. w/6 x Noctua NF-F12 PWM Fans (Push/Pull) and PrimoFlex Pro LRT UV Red Tubing; 5 x 140 MM Bitfenx Spectre Pro Red LED Fans on NZXT Sentry Mix Fan Controller
      • Sound:
      • SupremeFX X-Fi 2
      • Monitor:
      • 1 x Samsung SyncMaster SA350H 27 in.
      • OS:
      • Windows 7 Home Premium 64-bit
      • Misc:
      • CM Storm Trigger Mechanical Keyboard; CM Storm Sentinel Zero-G Gaming Mouse; Logitech z523 2.1 Speaker System; Logitech 600 Desktop Microphone
    Thanks
    867
    Thanked 430 Times in 386 Posts
    Points: 26,844, Level: 50
    Points: 26,844, Level: 50
    Level completed: 30%,
    Points required for next Level: 706
    Level completed: 30%, Points required for next Level: 706
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Multi-monitor/crossfire issues

    Quote Originally Posted by Edge View Post
    sounds like all the hardware is within temp specs so I would try removing the beta drivers and going to a current release see if that helps
    That's what I'm thinking too. I have to admit that the OS is somewhat cluttered. Been a long time since I did a fresh install. May do that later this week.
    2nd Rig: AMD FX-8120; Corsair H105 ; Gigabyte 990FXA-UD3; 16GB G.Skill Ripjaws X Series 1600MHz; 2 x PowerColor HD 7870 Myst. Ed. (Tahiti LE); Fractal Design Arc XL; SeaSonic X Series 850W
    3rd Rig: AMD A6-3650; Asetek 550LC; Asus F1A75-M Pro; 8GB Kingston HyperX; XFX HD 6670 1GB GDDR5; Antec 300; Thermaltake TR2 650W

Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. OWC Multi Mount
    By Skyguy in forum Reviews & Articles
    Replies: 13
    Last Post: 27-01-2013, 17:03
  2. GTX 570s and Multi Monitor Gaming
    By Nyarlathotep in forum Graphics Cards
    Replies: 17
    Last Post: 21-07-2011, 19:17
  3. Replies: 14
    Last Post: 22-08-2010, 11:51
  4. connecting multi rail psu
    By grumpydaddy in forum General Hardware
    Replies: 0
    Last Post: 19-05-2008, 17:08
  5. Intel's P45 has CrossFire issues, apparently
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 14-05-2008, 07:01

Search tags for this page

2 monitor with crossfire

,

2013 crossfire known issues

,

crossfire and multiple monitors benchmarks

,

crossfire and run multi display

,

crossfire issues

,

crossfire not working on benchmarks

,

crossfire problems 2013

,

dual monitor not working crossfire

,

how to fix cross fire monitor

,

multi monitor scrossfire performance 2013

,

multimonitor setup crossfire

,

syncmaster ta350 heat problem

Click on a term to search for related topics.

Tags for this Thread