motherboards
Arctic
Arctic Feezer 7x
Results 1 to 15 of 15

Thread: did i just break my gpu?

  1. #1
    Regular Member

    Status
    terrelljames91 is offline

    Last Online
    17-05-2015 @ 02:12
    Join Date
    May 2013
    Location
    New York
    Posts
    151
    CPU: I7 4790k
    M/B: Asus Hero vii
    RAM: 8gigs Corsair Vengance 1600
    GPU: R9 290x
    • terrelljames91's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • X4 1050watt
      • Cooling:
      • Laing D5 Blackice Stealth 420 Rad Swiftech apogee XL 6 Bblaster 140mm fans push/pull
      • Monitor:
      • Samsung synchmasters27b350
      • OS:
      • windows 7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Points: 2,247, Level: 13
    Points: 2,247, Level: 13
    Level completed: 33%,
    Points required for next Level: 203
    Level completed: 33%, Points required for next Level: 203
    Overall activity: 0%
    Overall activity: 0%

    Default did i just break my gpu?

    Now that I got my 290x under water I decided to OC it(using ccc) that was my first mistake! I proably should have been using afterburner or something but I didn't plan on upping my voltage. Anyway I got it to 1100/1350 on stock voltage, and it worked ok, I upped it to 1100/1375 and my pc crashed. Now eveeytime I start my pc it crashes, I uninstalled CCC and reinstalled and I still have the problem, did I just break my 290x?

  2. #2
    Regular Member

    Status
    terrelljames91 is offline

    Last Online
    17-05-2015 @ 02:12
    Join Date
    May 2013
    Location
    New York
    Posts
    151
    CPU: I7 4790k
    M/B: Asus Hero vii
    RAM: 8gigs Corsair Vengance 1600
    GPU: R9 290x
    • terrelljames91's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • X4 1050watt
      • Cooling:
      • Laing D5 Blackice Stealth 420 Rad Swiftech apogee XL 6 Bblaster 140mm fans push/pull
      • Monitor:
      • Samsung synchmasters27b350
      • OS:
      • windows 7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Points: 2,247, Level: 13
    Points: 2,247, Level: 13
    Level completed: 33%,
    Points required for next Level: 203
    Level completed: 33%, Points required for next Level: 203
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by terrelljames91 View Post
    Now that I got my 290x under water I decided to OC it(using ccc) that was my first mistake! I proably should have been using afterburner or something but I didn't plan on upping my voltage. Anyway I got it to 1100/1350 on stock voltage, and it worked ok, I upped it to 1100/1375 and my pc crashed. Now eveeytime I start my pc it crashes, I uninstalled CCC and reinstalled and I still have the problem, did I just break my 290x?

    Jesus that was a scare and a half, took me about 15 reboots until I could finally beat my SSD and get into task manager and force close CCC and restart it and disable that... Ill just stick to afterburner from now on!

  3. #3
    Moderator

    Status
    Smiki007 is offline

    Last Online
    13-09-2020 @ 09:53
    Join Date
    Apr 2011
    Location
    Lima, Peru
    Posts
    2,442
    CPU: ThreadRipper 2950X @4.1Ghz
    M/B: MSI Meg X399 Creation
    RAM: 64GB G.Skill Trident Z RGB 3000
    GPU: 2x Aorus GTX 1080Ti Waterforce WB Xtreme
    • Smiki007's Full Spec's
      • Case:
      • Thermaltake Core X9
      • PSU:
      • EVGA Supernova 1600W 80+ G2
      • Cooling:
      • 2x Enermax NEOChanger Res/Pump Combo + 2x Swiftech Xtreme FLow 360mm Rads + ACool Nexxos XT45 240mm Rad + EKWB Pom / Nickel Full Cover TR4 Water Block)
      • Monitor:
      • ASUS VG278H 3D
      • OS:
      • W10 Pro v.1809
    Thanks
    247
    Thanked 299 Times in 267 Posts
    Points: 108,503, Level: 100
    Points: 108,503, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by terrelljames91 View Post
    Jesus that was a scare and a half, took me about 15 reboots until I could finally beat my SSD and get into task manager and force close CCC and restart it and disable that... Ill just stick to afterburner from now on!
    You were lucky, next time be more careful.b

    Always look beyond the limits...

  4. #4
    Regular Member

    Status
    terrelljames91 is offline

    Last Online
    17-05-2015 @ 02:12
    Join Date
    May 2013
    Location
    New York
    Posts
    151
    CPU: I7 4790k
    M/B: Asus Hero vii
    RAM: 8gigs Corsair Vengance 1600
    GPU: R9 290x
    • terrelljames91's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • X4 1050watt
      • Cooling:
      • Laing D5 Blackice Stealth 420 Rad Swiftech apogee XL 6 Bblaster 140mm fans push/pull
      • Monitor:
      • Samsung synchmasters27b350
      • OS:
      • windows 7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Points: 2,247, Level: 13
    Points: 2,247, Level: 13
    Level completed: 33%,
    Points required for next Level: 203
    Level completed: 33%, Points required for next Level: 203
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by Smiki007 View Post
    You were lucky, next time be more careful.b
    well i googled it. and it said just boot into safe and uninstall the driver, Then reinstall CCC and it will be fine, When i tried that it still just kept crashing. That was Scary! lmao. I just left the card at 1100/1350. Thats probably as high as it will go anyway i heard 290x's are a B**** to OC

  5. #5
    Moderator

    Status
    Smiki007 is offline

    Last Online
    13-09-2020 @ 09:53
    Join Date
    Apr 2011
    Location
    Lima, Peru
    Posts
    2,442
    CPU: ThreadRipper 2950X @4.1Ghz
    M/B: MSI Meg X399 Creation
    RAM: 64GB G.Skill Trident Z RGB 3000
    GPU: 2x Aorus GTX 1080Ti Waterforce WB Xtreme
    • Smiki007's Full Spec's
      • Case:
      • Thermaltake Core X9
      • PSU:
      • EVGA Supernova 1600W 80+ G2
      • Cooling:
      • 2x Enermax NEOChanger Res/Pump Combo + 2x Swiftech Xtreme FLow 360mm Rads + ACool Nexxos XT45 240mm Rad + EKWB Pom / Nickel Full Cover TR4 Water Block)
      • Monitor:
      • ASUS VG278H 3D
      • OS:
      • W10 Pro v.1809
    Thanks
    247
    Thanked 299 Times in 267 Posts
    Points: 108,503, Level: 100
    Points: 108,503, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Do not know why, but I could never get a good and stable OC of my GPUs using any of these programs as ASUS GPU tweek or EVGA PRECISION, therefore I always use MSI Afterburner, it never fault and I always could squeeze a little more of my GPUs with this software without any problems.

    Always look beyond the limits...

  6. #6
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by Smiki007 View Post
    Do not know why, but I could never get a good and stable OC of my GPUs using any of these programs as ASUS GPU tweek or EVGA PRECISION, therefore I always use MSI Afterburner, it never fault and I always could squeeze a little more of my GPUs with this software without any problems.


    Sapphire Trix has been my go to program for AMD GPU overclocking for a while now. AfterBurner is my fall back. I NEVER use Asus or EVGA programs.

    Glad you didnt toasted your GPU. Hard to uninstall CCC in Safemode since it wont let you. lol Can manually remove driver in Device Manager. Also when testing out an OC never set it to go active on Boot until you know for sure it is stable. Lesson learned.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  7. #7
    Regular Member

    Status
    joshjaks is offline

    Last Online
    02-07-2020 @ 09:42
    Join Date
    Nov 2012
    Location
    Rangely, CO
    Posts
    1,126
    CPU: AMD / Ryzen / 1700X / 3850 MHz
    M/B: Asrock X370 Taichi
    RAM: 16gb / Geil / EvoX / 16-16-16-36 / 3200 MHz
    GPU: Sapphire / R9 290 Vapor-X / 4gb / x 2 Crossfire
    • joshjaks's Full Spec's
      • Case:
      • Thermaltake Core V71
      • PSU:
      • Rosewill / Lightning / 1000w
      • Cooling:
      • Proc / Swiftech Apogee II Block, Enermax NEOllusion Res Fans / 4x NZXT 200mm Front and Top / 2 x Corsair AF140mm Purple LED Bottom and Back GPU / Stock (Vapor-X)
      • Monitor:
      • Viewsonic 27" LED FreeSync
      • OS:
      • Windows 10
      • Misc:
      • NZXT Grid+ Fan Controller
    Thanks
    248
    Thanked 132 Times in 101 Posts
    Points: 24,551, Level: 48
    Points: 24,551, Level: 48
    Level completed: 1%,
    Points required for next Level: 999
    Level completed: 1%, Points required for next Level: 999
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    I haven't used sapphire, but the CCC doesn't let you change voltages. Does sapphire let you adjust that as your raising clocks? Or is it just a, see how much headroom you have thing?

  8. #8
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by joshjaks View Post
    I haven't used sapphire, but the CCC doesn't let you change voltages. Does sapphire let you adjust that as your raising clocks? Or is it just a, see how much headroom you have thing?

    Sapphire Trix is a full overclocking tool. Voltages core and memory.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  9. #9
    Regular Member

    Status
    terrelljames91 is offline

    Last Online
    17-05-2015 @ 02:12
    Join Date
    May 2013
    Location
    New York
    Posts
    151
    CPU: I7 4790k
    M/B: Asus Hero vii
    RAM: 8gigs Corsair Vengance 1600
    GPU: R9 290x
    • terrelljames91's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • X4 1050watt
      • Cooling:
      • Laing D5 Blackice Stealth 420 Rad Swiftech apogee XL 6 Bblaster 140mm fans push/pull
      • Monitor:
      • Samsung synchmasters27b350
      • OS:
      • windows 7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Points: 2,247, Level: 13
    Points: 2,247, Level: 13
    Level completed: 33%,
    Points required for next Level: 203
    Level completed: 33%, Points required for next Level: 203
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    I wasent really planning on overvolting, I Did it once on air and the max OC I got was like 1150/1425 at +100mv with afterburner, figured I'd leave it stock since the extra 50/75 weren't worth anything. I see people constantly getting 1300+/1500+ tho. Either there lying. Or I lost in the silicone lottory

  10. #10
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by terrelljames91 View Post
    I see people constantly getting 1300+/1500+ tho. Either there lying. Or I lost in the silicone lottory

    Little bit of both is my guess. I am sure it isnt worth your card to find out either.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  11. #11
    Regular Member

    Status
    terrelljames91 is offline

    Last Online
    17-05-2015 @ 02:12
    Join Date
    May 2013
    Location
    New York
    Posts
    151
    CPU: I7 4790k
    M/B: Asus Hero vii
    RAM: 8gigs Corsair Vengance 1600
    GPU: R9 290x
    • terrelljames91's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • X4 1050watt
      • Cooling:
      • Laing D5 Blackice Stealth 420 Rad Swiftech apogee XL 6 Bblaster 140mm fans push/pull
      • Monitor:
      • Samsung synchmasters27b350
      • OS:
      • windows 7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Points: 2,247, Level: 13
    Points: 2,247, Level: 13
    Level completed: 33%,
    Points required for next Level: 203
    Level completed: 33%, Points required for next Level: 203
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    I see a lot of people talking about a "ratio" too between core and memory, some guy said his card was stable at 1300/1550 but blue screened on 1300/1500. I guess its what ever and I'll leave it where it is so I don't actually end up frying something

  12. #12
    Moderator

    Status
    Smiki007 is offline

    Last Online
    13-09-2020 @ 09:53
    Join Date
    Apr 2011
    Location
    Lima, Peru
    Posts
    2,442
    CPU: ThreadRipper 2950X @4.1Ghz
    M/B: MSI Meg X399 Creation
    RAM: 64GB G.Skill Trident Z RGB 3000
    GPU: 2x Aorus GTX 1080Ti Waterforce WB Xtreme
    • Smiki007's Full Spec's
      • Case:
      • Thermaltake Core X9
      • PSU:
      • EVGA Supernova 1600W 80+ G2
      • Cooling:
      • 2x Enermax NEOChanger Res/Pump Combo + 2x Swiftech Xtreme FLow 360mm Rads + ACool Nexxos XT45 240mm Rad + EKWB Pom / Nickel Full Cover TR4 Water Block)
      • Monitor:
      • ASUS VG278H 3D
      • OS:
      • W10 Pro v.1809
    Thanks
    247
    Thanked 299 Times in 267 Posts
    Points: 108,503, Level: 100
    Points: 108,503, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by terrelljames91 View Post
    I see a lot of people talking about a "ratio" too between core and memory, some guy said his card was stable at 1300/1550 but blue screened on 1300/1500. I guess its what ever and I'll leave it where it is so I don't actually end up frying something
    You said you have yours siting at 1100/1350, leave it that way, its a very good speed.

    Always look beyond the limits...

  13. #13
    Regular Member

    Status
    terrelljames91 is offline

    Last Online
    17-05-2015 @ 02:12
    Join Date
    May 2013
    Location
    New York
    Posts
    151
    CPU: I7 4790k
    M/B: Asus Hero vii
    RAM: 8gigs Corsair Vengance 1600
    GPU: R9 290x
    • terrelljames91's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • X4 1050watt
      • Cooling:
      • Laing D5 Blackice Stealth 420 Rad Swiftech apogee XL 6 Bblaster 140mm fans push/pull
      • Monitor:
      • Samsung synchmasters27b350
      • OS:
      • windows 7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Points: 2,247, Level: 13
    Points: 2,247, Level: 13
    Level completed: 33%,
    Points required for next Level: 203
    Level completed: 33%, Points required for next Level: 203
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by Smiki007 View Post
    You said you have yours siting at 1100/1350, leave it that way, its a very good speed.
    Yep, if I need the extra GPU power I'll wait for the 390x's to come out and either grab one of those, or a second 290x

  14. #14
    Regular Member

    Status
    mrcapncaveman is offline

    Last Online
    15-02-2017 @ 16:11
    Join Date
    Aug 2012
    Location
    Lead, South Dakota, USA
    Posts
    618
    CPU: i7 4790k @4.8
    M/B: Gigabyte Z97 mx Gaming 5
    RAM: 2 X 8 GB Kingston HyperX Savage 2133
    GPU: ASUS 20th Anniversary GTX 980
    • mrcapncaveman's Full Spec's
      • Case:
      • Enermax iVector
      • PSU:
      • InWin Glacier 900W Gold
      • Cooling:
      • EK CPU waterblock and compression fittings , XSPC 240 rad and DDC pump 140mm tube res
      • Monitor:
      • AOC 19in/ Vizio 22in HDTV
      • OS:
      • Win 7 Ultimate
    Thanks
    240
    Thanked 66 Times in 63 Posts
    Points: 6,627, Level: 24
    Points: 6,627, Level: 24
    Level completed: 16%,
    Points required for next Level: 423
    Level completed: 16%, Points required for next Level: 423
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Ive done this before. Freaked me out too!. CMOS reset let me back in and I sighed a huge relief when my card still performed as it should.

  15. #15
    Core Member

    Status
    Ciarlatano is offline

    Last Online
    08-09-2017 @ 13:12
    Join Date
    Dec 2011
    Location
    NYC Metro Area
    Posts
    816
    CPU: Intel 4790K @ 4.6GHz
    M/B: ASUS Z97 Sabertooth
    RAM: 16GB Patriot Viper Xtreme D4 2133
    GPU: nVidia GTX 780 Reference
    • Ciarlatano's Full Spec's
      • Case:
      • Phanteks Evolv ATX
      • PSU:
      • be quiet! DPP 10 1000W
      • Cooling:
      • EKWB Supremacy EVO, Swiftech Komodo NV-LE, D5 PWM Monsoon MMRS HWL Nemesis 360GTS 3 Phanteks F120MP, 3 Phanteks F140SP
      • Sound:
      • ASUS Essence STX
      • Monitor:
      • ASUS 24"
      • OS:
      • Windows 7 64
    Thanks
    3
    Thanked 122 Times in 105 Posts
    Points: 20,344, Level: 43
    Points: 20,344, Level: 43
    Level completed: 55%,
    Points required for next Level: 406
    Level completed: 55%, Points required for next Level: 406
    Overall activity: 0%
    Overall activity: 0%

    Default Re: did i just break my gpu?

    Quote Originally Posted by terrelljames91 View Post
    I wasent really planning on overvolting, I Did it once on air and the max OC I got was like 1150/1425 at +100mv with afterburner, figured I'd leave it stock since the extra 50/75 weren't worth anything. I see people constantly getting 1300+/1500+ tho. Either there lying. Or I lost in the silicone lottory
    Hey, did I tell you about the 6.2 GHz I'm currently running on my 4790K? And it never goes above 36 degrees under load with a CM Hyper 212 EVO.

    But in all seriousness, Sandy makes a very good point about Trix. Sapphire has much closer ties with AMD and has a much more vested interest, so it is only natural that they spend a bit more time and effort into the software.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The Witcher 2 - Prison Break Gameplay
    By Lil' Dead in forum PC Games
    Replies: 0
    Last Post: 23-09-2010, 12:38
  2. PureOC Folding: help us break into the top 700 teams
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 29-09-2008, 09:22
  3. The weekly fold - help break 500,000 points
    By News Team in forum Hardware News
    Replies: 1
    Last Post: 08-07-2008, 02:34
  4. Corsair break 1.25 Ghz
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 28-03-2007, 11:20
  5. Corsair break 1.25Ghz
    By News Team in forum Hardware News
    Replies: 1
    Last Post: 26-03-2007, 19:51

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread