motherboards
Arctic
Arctic Feezer 7x
Results 1 to 6 of 6

Thread: I'm back

  1. #1
    Regular Member

    Status
    fscrivy is offline

    Last Online
    02-02-2015 @ 01:52
    Join Date
    Jun 2013
    Location
    glendale.az
    Posts
    1,190
    CPU: AMD Athlon X4 760K
    M/B: Gigabyte GA-F2A88XM-D3H
    RAM: HyperX Savage 16GB (2 x 8GB)
    GPU: PowerColor HD7790 TurboDuo
    • fscrivy's Full Spec's
      • Case:
      • TT Chaser A71 Full Tower
      • PSU:
      • be quiet Power Zone 1000w
      • Cooling:
      • be quiet dark rock pro 2
      • Monitor:
      • ASUS VH238H
      • OS:
      • Windows 7
      • Misc:
      • tt esports theron mouse, tt esports meka g1 illuminated, and Audio-Technica ATH-M30
    Thanks
    87
    Thanked 56 Times in 49 Posts
    Points: 4,765, Level: 20
    Points: 4,765, Level: 20
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 10.0%
    Overall activity: 10.0%

    Default I'm back

    my net was down since friday night so now im back what i miss ?

  2. #2
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: I'm back

    Who's your ISP ? they took long enough fixing the problem.

  3. #3
    Regular Member

    Status
    fscrivy is offline

    Last Online
    02-02-2015 @ 01:52
    Join Date
    Jun 2013
    Location
    glendale.az
    Posts
    1,190
    CPU: AMD Athlon X4 760K
    M/B: Gigabyte GA-F2A88XM-D3H
    RAM: HyperX Savage 16GB (2 x 8GB)
    GPU: PowerColor HD7790 TurboDuo
    • fscrivy's Full Spec's
      • Case:
      • TT Chaser A71 Full Tower
      • PSU:
      • be quiet Power Zone 1000w
      • Cooling:
      • be quiet dark rock pro 2
      • Monitor:
      • ASUS VH238H
      • OS:
      • Windows 7
      • Misc:
      • tt esports theron mouse, tt esports meka g1 illuminated, and Audio-Technica ATH-M30
    Thanks
    87
    Thanked 56 Times in 49 Posts
    Points: 4,765, Level: 20
    Points: 4,765, Level: 20
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 10.0%
    Overall activity: 10.0%

    Default Re: I'm back

    Quote Originally Posted by Doctor_Death View Post
    Who's your ISP ? they took long enough fixing the problem.
    my isp is done though are trailer park but they rent the net from cox but the issue was so simple i want to beat my head against a brick wall, the tech came today and looked at it plug in his laptop and it was work and all he did was reboot the system via unplugging it and plunging it back in which we did a number of times then he said to unplug the router and the system bring the system online first wait 5mins then bring the router back online something so simple took almost a week to fix, whats weird is that i plug the system into my parents pc after rebooting the system sunday and got nothing

  4. #4
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: I'm back

    So your not using a modem. only a router ? If I have a connection problem, I have to unplug both my modem and router for 5 seconds, then I'm back online, but this is with Comcast Cable, I get 75megs download and 17megs upload for $50 a month, which I'm very happy with.

  5. #5
    Banned

    Status
    saturn97 is offline

    Last Online
    07-06-2014 @ 10:00
    Join Date
    Jun 2013
    Location
    Hinsdale, MA
    Posts
    587
    CPU: i5 3570k
    M/B: Asus Maximus Gene V
    RAM: 16GB Kingston Hyper X DDR3 Cas 11 2133
    GPU: Geforce GTX 660Ti 2GB
    • saturn97's Full Spec's
      • Case:
      • Cooler Master HAF XB
      • PSU:
      • Corsair HX850
      • Cooling:
      • Corsair H60 CPU GPU Stock Cooler
      • Sound:
      • N/A
      • Monitor:
      • View Sonic 2025vx
      • OS:
      • Windows 8 64-Bit
    Thanks
    34
    Thanked 44 Times in 38 Posts
    Points: 3,792, Level: 17
    Points: 3,792, Level: 17
    Level completed: 86%,
    Points required for next Level: 58
    Level completed: 86%, Points required for next Level: 58
    Overall activity: 0%
    Overall activity: 0%

    Default Re: I'm back

    Welcome back Frank

  6. #6
    Regular Member

    Status
    fscrivy is offline

    Last Online
    02-02-2015 @ 01:52
    Join Date
    Jun 2013
    Location
    glendale.az
    Posts
    1,190
    CPU: AMD Athlon X4 760K
    M/B: Gigabyte GA-F2A88XM-D3H
    RAM: HyperX Savage 16GB (2 x 8GB)
    GPU: PowerColor HD7790 TurboDuo
    • fscrivy's Full Spec's
      • Case:
      • TT Chaser A71 Full Tower
      • PSU:
      • be quiet Power Zone 1000w
      • Cooling:
      • be quiet dark rock pro 2
      • Monitor:
      • ASUS VH238H
      • OS:
      • Windows 7
      • Misc:
      • tt esports theron mouse, tt esports meka g1 illuminated, and Audio-Technica ATH-M30
    Thanks
    87
    Thanked 56 Times in 49 Posts
    Points: 4,765, Level: 20
    Points: 4,765, Level: 20
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 10.0%
    Overall activity: 10.0%

    Default Re: I'm back

    Quote Originally Posted by Doctor_Death View Post
    So your not using a modem. only a router ? If I have a connection problem, I have to unplug both my modem and router for 5 seconds, then I'm back online, but this is with Comcast Cable, I get 75megs download and 17megs upload for $50 a month, which I'm very happy with.
    i wish we could get that but what we get is up to 10mbps down and 500kbps up and its more like 2mbps down and 500kbps up for 50 if we could go to something different we would but theres nothing in the park no dsl or cable mainly cause the park owners dont want to spend the money to bring it in, instead they went with a wireless type service

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. LED Back-lit?
    By PoLoMoTo in forum Monitors
    Replies: 2
    Last Post: 01-01-2012, 08:39
  2. Hey all...I'm back, again
    By maddawg138 in forum General Discussion
    Replies: 6
    Last Post: 28-04-2011, 22:12
  3. Back to the GTX 590
    By News Team in forum Hardware News
    Replies: 1
    Last Post: 01-04-2011, 08:03
  4. IM back (again)
    By say what in forum General Discussion
    Replies: 4
    Last Post: 22-05-2009, 11:30
  5. back to 939!
    By logan in forum AMD
    Replies: 4
    Last Post: 23-04-2009, 01:58

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.